Perfect Privacy Verbunden aber IPV4 Kein Interenetzugriff

rayzen3d

Freshly Joined Member
Moin,

Ich habe das Problem, dass ich mich mit dem VPN Manager verbinden kann jedoch genau wenn ich die Meldung Verbunden bekomme wird unter meinem Ethernet Adapter IPV4 - Internet zu IPV4 - Kein Internetzugriff.
Erstmal dachte ich es liegt an mir oder so und dann habe ich mein PC zurück gesetzt. Aber immernoch selbes Problem.
Dann habe ich meinen Nachbar nach seinem WLAN Passwort gefragt und habe mich mit seinem internet verbunden. Bei ihm hat es einwandfrei funktioniert.
Ich bin bei der Deutschen Telekom.
Ich frage mich jetzt warum dieses Problem aufgetaucht ist. Ich hatte vorher nie probleme
Würde mich freuen, wenn mir jmd da weiterhelfen kann
 

PP Daniel

Staff member
Schon mal versucht Firewall und Netzwerk zurückzusetzen wie in dieser Anleitung erklärt? Es könnte aber auch ein Problem mit den DNS-Einstellungen sein, das würde auch eher dazu passen dass es an einem anderen Router funktioniert hat. Im Zweifel am besten ein Ticket erstellen und da dann auch das Verbindungs-Log (siehe Lupen-Symbol) reinkopieren.
 

rayzen3d

Freshly Joined Member
Schon mal versucht Firewall und Netzwerk zurückzusetzen wie in dieser Anleitung erklärt? Es könnte aber auch ein Problem mit den DNS-Einstellungen sein, das würde auch eher dazu passen dass es an einem anderen Router funktioniert hat. Im Zweifel am besten ein Ticket erstellen und da dann auch das Verbindungs-Log (siehe Lupen-Symbol) reinkopieren.
Hey,

Ja ich habe gerade versucht, die Firewall zurückzusetzen jedoch funktioniert es immernoch nicht.

Ich eröffne einfach mal ein Ticket
 
Top