Perfect Privacy verbindet sich nicht

subzero

New Member
Hey,
Ich habe mir bereits hier alles durchgelesen, aber einfach keine Antwort auf meine Frage gefunden.
Ich habe mir heute Perfect Privacy gekauft und habe mich auch versucht zu verbinde, aber leider ohne Erfolg.
Wenn ich in den Einstellungen IPSec auswähle, funktioniert alles ganz normal und der verbindet sich auch.
Wenn ich dann, aber OpenVPN auswähle, verbindet der sich einfach nicht.
Sprich es lädt die ganze Zeit und irgendwann kommt diese Fehler Meldung.

http://prntscr.com/miwv7t

"Die Verbindung zum VPN Server konnte nicht hergestellt werden. Bitte überprüfen sie Ihre Internet Verbindung. Ihre Firewall und installierte Sichereits Software. Öffnen sie das VPN debug log für weitere Details und kontaktieren."

Ich habe alles bereits versucht:
Deinstalliert, neu installiert
Firewall zurückgesetzt
Laptop Aus und An geschaltet

Nichts hilft. Ich hoffe darauf dass, hier jemand eine Antwort darauf hat.
Liebe Grüße
 

Attachments

PP Frank

Staff member
Hast du sonst irgendwas an Security Software drauf? Vielleicht so einen eigenartigen registry Cleaner wie CCleaner?
 

WKV

Member
Falls du z.B. Kunde von Kabel Deutschland bist lohnt sich auch immer noch mal ein Blick in die Einstellungen des Routers unter "Firewall". Wenn die besonders scharf eingestellt ist könnte es sein, dass dadurch irgendetwas in dieser Richtung blockiert wird. Wie gesagt, nur eine Idee, ich meine ein Kumpel von mir hatte das mal bei PP. Vielleicht trifft das auch z.B. auf Speedport von der Telekom zu.... Ein Versuch ist es wert!
 

subzero

New Member
Hast du sonst irgendwas an Security Software drauf? Vielleicht so einen eigenartigen registry Cleaner wie CCleaner?
Hab ich auch bereits gelöscht, habe keine anderen Sicherheitsprogramme oder sonstiges drauf..

Falls du z.B. Kunde von Kabel Deutschland bist lohnt sich auch immer noch mal ein Blick in die Einstellungen des Routers unter "Firewall". Wenn die besonders scharf eingestellt ist könnte es sein, dass dadurch irgendetwas in dieser Richtung blockiert wird. Wie gesagt, nur eine Idee, ich meine ein Kumpel von mir hatte das mal bei PP. Vielleicht trifft das auch z.B. auf Speedport von der Telekom zu.... Ein Versuch ist es wert!
Ding ist, es funktioniert halt nirgendswo. Ob ich Zuhause im Wlan bin, bei meinen Freunden oder sonstiges.

Wenn du Kaspersky aufm Rechner hast, kannst du IPsec vergessen. Zumindest war das bei mir so.
Ich will ja garkein IPSec habe, es funktioniert ja bei mir, aber ich will OpenVPN benutzen.
 

PP Frank

Staff member
Recursive routing ist das die Pakete in der falschen Reihenfolge kommen. Wenn du mal so Zeugs wie CCleaner drauf hattest, dann solltest du mal den Rechner neu installieren...
 

PP Frank

Staff member
in den meisten Fällen kann auch das ein Problem sein, deswegen immer mein Rat nur das zu installieren was man unbedingt braucht und natürlich auch nur originale Software aus sicheren Quellen
 

Ghost

Junior Member
Oh man, hab so viele Sachen drauf :D
Das kenne ich gut.
Geht den meisten Leuten so, man probiert einfach zu viel aus und macht sich sein System kaputt.
Auf den ersten Blick scheint es nicht so, aber wenn man dann komplexe Software installiert, fangen die Probleme an.

Ich würde das System neu installieren.

Geholfen habe ich dir mit meiner Aussage nicht, aber zumindest weißt du, dass es anderen auch so geht oder gegangen ist. ;)
 

webslap

Member
Es gibt meiner Erfahrung nach drei Möglichkeiten:

1) Also OpenVPN dazu wird auf Windows immer der TAP9 Treiber benötigt. Dieser kann beleidigt oder nicht korrekt installiert sein. Dann geht OpenVPN nicht, dazu musst Du den PP Manager komplett deinstallieren, neu starten und dann erneut mit Admin Rechten installieren. dazu kommt es aber meistens dann, wenn zb eine Virenschutzsoftware die Installation die im Hintergrund läuft blockiert. Daher solltest Du beim erneuten Installieren das berücksichtigen.

2) Dann es kann auch am Internetanbieter liegen, wenn dieser UDP Übertragung blockiert. Dazu einfach "TCP Konfiguration verwenden" in den Einstellungen auswählen.

3) Wenn Du CCleaner installiert hast oder hattest, dann können auch die Dateien die verwendet werden ausgetauscht und damit nicht mehr richtig funktionstüchtig sein. In dem Fall hilft nur Windows neu installieren, damit OpenVPN wieder gehen wird.
 
Top