Gelöst: OpenVPN Transport error

alex123

Member
Servus,
gestern kam das Update für iOS und auch für die entsprechende OpenVPN-App raus.
Mit der neuen Version bricht nach wenigen Sekunden (unbemerkt) die Verbindung zusammen!
Log:
2018-01-09 14:05:28 TCP recv error: SYSTEM/Connection reset by peer
2018-01-09 14:05:28 Transport Error: Transport error on 'amsterdam.perfect-privacy.org: NETWORK_RECV_ERROR
2018-01-09 14:05:28 EVENT: TRANSPORT_ERROR Transport error on 'amsterdam.perfect-privacy.org: NETWORK_RECV_ERROR [ERR]
2018-01-09 14:05:28 Client terminated, restarting in 5000 ms...

Hab’s bei Amsterdam und Rotterdam probiert, immer das gleiche Probleme.
Verbindung wird aufgebaut(LTE) man surft ein Paar Sekunden (rund 30) und beim nächsten IP-Check sieht man, dass keine Verbindung mehr besteht!

What‘s the problem?

Edit: bei Bukarest und Prag bleibt die Verbindung bestehen, aber ohne dass ein Error angezeigt wird, werden dann keine Seiten mehr aufgebaut!
 
Last edited:

alex123

Member
Edit2: Neuinstallation der App und Zerts hilft NICHT!
Hab sowohl 128 als auch 256 TCP probiert
 
Last edited:

evpwell

New Member
Kann den Fehler / das Problem bestätigen.
Seit dem Update der OpenVPN-App bricht die Verbindung nach ein paar Sekunden ab...

Edit: Werde jetzt mal IKEv2 einrichten.
 

PP Frank

Staff member
Hallo,

das scheint wohl an der neuen Version von openVPN für iOS zu liegen. Hat da auch mal jemand die UDP Pakete probiert? Bei den meisten Mobilfunk ISPs ist aber UDP geblockt, also wenn dann im WLAN testen
 
Top