Open VPN

Discussion in 'Android' started by raver84, Nov 13, 2014.

  1. r

    raver84 Junior Member

    Guten tag

    ich weiß nicht ob es hierzu schon einen Thead gibt wenn ja dann müsstet ihr es einmal vercshieben ;-) sorry hierfür.
    Ich habe open VPN für mein android Smartphone installiert.

    Die ppConfig_mobile_tcp.zip vom downloadbereich habe ich entsprechend auf mein Smartphone überspielt. Benutzername und passwort stimmen Definitiv, bei der OpenVPN Anmeldung. Trotzdem kommt keine Verbindung zustande, denn ich bin leider hiervon betroffen:

    http://www.surfbouncer.com/auth-nocache.htm

    jetzt ist die Frage was ich da machen kann. die entsprechende Config datei finde ich auf meinem Smartphone nicht. Auch die aktuellste apk von openvpn bringt nichts

    Denn log von Open vpn kann ich euch gerne noch zukommen lassen falls dieser benötigt wird.

    vieleicht kann mir da jemand helfen

    vielen Dank im vorraus

    mfg raver84
     
  2. G

    Gerd Junior Member

  3. r

    raver84 Junior Member

    Danke !

    Aber genau diese App habe ich benutzt. Und leider habe ich diese Anleitung so schon selber gegooglet und dutzende male durchgeführt. immer mit dem gleichem Ergebniss!! Es funktioniert einfach nicht !!! ;-(
    ich habe die oben genannte Fehlermeldung weg bekommen das war ja ziemlich einfach. Nur jetzt kommt folgendes Problem.. Mein Handy verbindet sich.. Im Log tauche (meiner Ansicht nach) Keine fehler auf dann taucht im nachrichten feld von meinem Nexus folgends hintereinander auf: " verbinde... (wartezeit).. warte auf Clientkonfiguration (wartezeit)... kein OpenVPN prozess... OpenVPN Beendet und dann stürzt die APP IMMER komplett ab.

    ich bin mit meinem Latein langsam am Ende ;-(

    Nun zu dem was ich schon gemacht habe (das ist leider ziemlich lang !!!! ) ;-)

    1: Ich habe Definitiv alle Verzeichnisse auf mein Nexus kopiert (sogar verschieden ordner habe ich probiert)

    2 Mein Passwort und der Brnutzername stimmen Definitiv.

    3 Ich habe verschiedene server probiert.

    4. Die Ports sind an meiner Fritz Box richtig durchgeschaltet wenn ich es über WLAN versuche .. keine wirkung !!

    5 Externes Netzerk (Hspa etc) funktioniert auch nicht.

    6. ich habe alle (Wirklich ALLE Dateien ) im Downloadbereich von perfect privacy durchprobert. keine Wirkung !!!

    7. Die conf dateien wurden alle OHNE Fehler auf mein Handy übertragen (wie es auch n der Anleitung steht !!)

    8 ich habe kein gerootetes handy und keine Firewal blockiert irgendetwas.

    9 Andere VPNs (z.b Hola etc. ) gehen ALLE !

    10.Die Text auschniite habe ich Definitiv richtig angepasst (sogar copy and Paste ..) we in der Anleitung beschrieben

    11. ich habe android kitkat als Version

    12 ich habe sogar versucht die opvns zu ändern (wie in einigen Foren bechrieben habe ich in den Linux Confs die zeile " remote-random" entfernt)
    (haccchhhh) ich denke das ergebniss ist klar.. NIX!!

    13 ca, und client zertifikat konnte ich auswählen.. den client zertifikatschlüssel auch. das funktioniert alles

    14 Ach ja natürlich habe ich auch andere Versionen von der App manuel installiert bzw die apk dateien .. bei keiner Version funktionierts !!!

    Braucht jemand jetzt den Log oder gibt es noch andere Ideen ?

    ich wäre echt dankbar denn ich bin definitiv am verzweifeln !!!

    Vieln dank im voraus

    mfg raver84

    P.S ich bin ziemlich genervt darübe, das sich vieleicht ein paar Rechtschreibfehler reingeschlichen haben.. sorry dafür ;-)
     
  4. Dr_Iwan_Kakalakow

    Dr_Iwan_Kakalakow Junior Member

    PP-Passwort noch mal überprüfen, neu schreiben und versuchen.
     
  5. G

    Gerd Junior Member

    In der Anleitung war nicht von ppConfig_mobile_tcp.zip die rede, sondern von ppConfig_mac.zip, vielleicht lag es daran.
    Ich habe nochmal die neuste OpenVPN Version 0.6.21 von Arne Schwabe installiert und versucht nach der Anleitung alles einzustellen. Bei mir hat die Anmeldung danach auch nicht geklappt. Liegt wohl an einer neuren Version. Ich muss da selbst erst einmal die Fehlerquelle finden.

    Nachtrag: Ich bin bis zu der Meldung: "Protecting socket fd 4" gekommen. Vielleicht was einer mehr was das bedeutet.

    Problem wurde behoben. Jetzt müsste die Konfiguration nach der Anleitung gehen.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice