Keine VPN Verbindung übers Handy

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by evolver_xxl, Jan 13, 2019 at 8:57 AM.

  1. e

    evolver_xxl New Member

    Hallöchen zusammen

    Hab hier ei Problem mit meinen Handys. Hab auf beiden OpenVPN und die single-tcp-256gcm Dateien.

    Wenn ich mich auf ne Server einloggen will sagter mir "authentification failed" und das wars. Das hab ich bei beiden Handys obwohl das eigentlich gehn sollte und mir zu anfangs auch keine Probleme gemacht hat. Aber auf einmal gehts bei beiden nicht mehr. Weiss jemand von euch Rat??

    Bei udp isses genau das gleiche oder 128 bit...oder Gruppe...
     
  2. PP Frank

    PP Frank Staff Member


    Das heisst das du nicht die korrekten Zugangsdaten nutzt. Ich empfehle immer Kopieren&Einfügen zu nutzen statt die Daten abzutippen.
     
  3. b

    bigplayer Member

    bist Du eventuell schon mit einem anderen Gerät über openvpn auf dem selben Server eingeloggt? Dann kann es auch nicht funktionieren da nur eine openvpn Verbindung pro Server möglich ist. Mit Ipsec sind auch mehrere gleichzeitige Verbindungen auf dem selben Server möglich ;)
     
  4. ItsFe

    ItsFe Active Member

    Seit wann denn das?
     
  5. e

    evolver_xxl New Member

    Juhuuuu

    Gute Frage, ich versuch immer mehrere verschiedene Server zum einloggen um zu sehn obs nur der eine Server is der nicht geht.

    Ich hab immer die gleichen Zugangsdaten Franky....die kannst kaum was falsch machen, kannst ja anzeigen lassen was du da eintippst. Ich kontrollier das immer zweimal um zu sehn ob das auch richtig is was ich da schreib. Daher versteh ich das auch nicht. Hab ein OnePlus undn XiaoMi, bei beiden is die gleiche App drauf. Beim OP gehts, bei mir hier nicht. Jetz hab ich mir gestern ne andere App drauf gemacht von Arno Schwabe das openVPN. Hab die gleichen ovpn Files und auch die gleichen Zugangsdaten und eben nach Anleitung grad noch eingestellt...siehe da, bin sofort aufm Server drauf. Bei der einen App gehts ohne Probleme bei der anderen geht nix. Möcht ma wissen warum das so is. Wo hab ich denn da den Fehler verflixt...

    Mich fuchst das schon etwas.
     
  6. PP Frank

    PP Frank Staff Member

    Auf einem anderen Gerät(Windows/MacOS) mit dem gleichen Server geht das? Tippst du die Daten ab oder nutzt du Kopieren&Einfügen? Bitte immer das Letztere nutzen
     
  7. e

    evolver_xxl New Member

    Ich habs mit copy&paste versucht, mit abtippen....is schon komisch.
    Hab bei den Handys beides mal Android. Windows- kein Problem, Dreambox- kein Problem. Beim OnePlus- kein Problem. Mein XiaoMi geht nicht...mach ichs mit der App von Arno gehts direkt, auch mit dem selben Server.
     
  8. PP Frank

    PP Frank Staff Member

    OK, dann schliessen wir schon mal aus das deine Nutzerdaten auf einem bestimmten Server nicht da sind. Kann durchaus auch passieren.

    Nutzt du bei Android unseren Manager oder eine andere Anleitung? Hast du da mal ein alternatives Protokoll versucht?