keine verbindung über open vpn nur über IPSEC windows 10

Discussion in 'Windows' started by leon, Oct 22, 2019.

  1. l

    leon New Member

    Hallo,
    ich habe folgendes problem ich kriege keine opnvpn verpindung mehr über pp seid neuesten habe schon einiges versucht firewall zurücksetzen netzwerkzurück setzen deinstalieren neuinstalieren kurzzeitig hatte ich probleme mit dem win tap adapter v9 das habe ich aber gefixt es kommt einfach keine verbindung zum server es steht die ganze zeit verbinde aber es passiert nicht komme nur über IPSEC ins internet brauche dringend hilfe wie kriege ich das problem in griff vielen dank im vorraus

    22.10.2019 18:02:24 Debug Debug: config connect called
    22.10.2019 18:02:24 Log DisconnectReason set to NoDisconnect in connect_thread
    22.10.2019 18:02:24 Log Debug: connect_thread started
    22.10.2019 18:02:24 Log State Change Event - Initializing
    22.10.2019 18:02:25 Log Waiting for OpenVPN.exe to get ready
    22.10.2019 18:02:25 Log OpenVPN.exe ready
    22.10.2019 18:02:25 Log Checking firewall and DNS leak protection settings
    22.10.2019 18:02:29 Log Waiting for network to get ready
    22.10.2019 18:02:30 Debug Debug: Serviceconnection connect called
    22.10.2019 18:02:31 Management Connecting to management interface 127.0.0.1:11343
    22.10.2019 18:02:31 Log MANAGEMENT: CMD 'state on'
    22.10.2019 18:02:31 Log MANAGEMENT: CMD 'hold release'
    22.10.2019 18:02:31 Log MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
    22.10.2019 18:02:32 Log MANAGEMENT: CMD 'password [...]'
    22.10.2019 18:02:32 Log WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
    22.10.2019 18:02:32 Log NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
    22.10.2019 18:02:32 Log WARNING: Your certificate has expired!
    22.10.2019 18:02:32 Log Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    22.10.2019 18:02:32 Log Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    22.10.2019 18:02:32 Log LZO compression initializing
    22.10.2019 18:02:32 Log Control Channel MTU parms [ L:1626 D:1140 EF:110 EB:0 ET:0 EL:3 ]
    22.10.2019 18:02:32 Log Data Channel MTU parms [ L:1626 D:1300 EF:126 EB:407 ET:0 EL:3 ]
    22.10.2019 18:02:32 Log Fragmentation MTU parms [ L:1626 D:1300 EF:125 EB:407 ET:1 EL:3 ]
    22.10.2019 18:02:32 Log Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
    22.10.2019 18:02:32 Log Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
    22.10.2019 18:02:32 Log TCP/UDP: Preserving recently used remote address: [AF_INET]85.17.28.145:1150
    22.10.2019 18:02:32 Log Socket Buffers: R=[65536->65536] S=[65536->65536]
    22.10.2019 18:02:32 Log UDP link local: (not bound)
    22.10.2019 18:02:32 Log UDP link remote: [AF_INET]85.17.28.145:1150
    22.10.2019 18:02:32 Log MANAGEMENT: >STATE:1571760152,WAIT,,,,,,
    22.10.2019 18:02:32 State WAIT
    22.10.2019 18:02:32 Log MANAGEMENT: >STATE:1571760152,AUTH,,,,,,
    22.10.2019 18:02:33 State AUTH
    22.10.2019 18:02:33 Log TLS: Initial packet from [AF_INET]85.17.28.145:1150, sid=54526ceb d115e49e
    22.10.2019 18:02:33 Log WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    22.10.2019 18:02:33 Log VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
    22.10.2019 18:02:33 Log VERIFY OK: nsCertType=SERVER
    22.10.2019 18:02:33 Log VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_amsterdam.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
     
  2. I

    Idontcare123 New Member

    Selbes Problem schließe mich an, habe vor paar Tagen neu installiert seit dem trifft dieses Problem auf, ansonsten ist alles gleich wie davor, ich habe das Gefühl es liegt an dem tapAdapter der wird nicht mitinstalliert egal was ich mache, kann man den irgendwie manuell installieren ?
    Wäre dankbar für eine info
     
  3. I

    ItsFe Active Member

    manager updaten
     
  4. I

    Idontcare123 New Member

    Hab schon die neueste Version runtergeladen trotzdem kommt eine errinerung das man updaten soll, echt komisch
     
  5. kafka

    kafka Active Member

    Welche Version wird dir angezeigt?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice