iphone 6

beijing

New Member
Hallo,

versuche gerade nach Anleitung PP VPN auf meinen Iphone zu installieren. Klappt irgenwie nicht. Nun sitzt ja das Problem meist vor dem Gerät, aber so richtig leicht und verständlich ist es mir noch nicht
1. Gibts keine App zum download
2. Eingabe : Shared Secred?? Was ist damit gemeint?

Auch entspricht (für Laien verwirrend) die Bilddoku nicht dem Stand auf meinem Handy??
 

beijing

New Member
Hm, PSK gefunden und da stllen sich mir gleich die nächsten Fragen
1. DNS Name = Server ?
2.Muss ich jeden Server einzeln anlegen??
3. Kann ich auf dem Iphone zwischen den servren einfach wählen, manchmal funktionert der eine oder andere ja nicht?
4. und warum funzt das in China nicht?
 

JackCarver

Junior Member
versuche gerade nach Anleitung PP VPN auf meinen Iphone zu installieren. Klappt irgenwie nicht.
Liegt evtl daran, dass es nix zum Installieren gibt ;-)
Du musst erstmal entscheiden, ob das ganze über IPSec oder OpenVPN laufen soll. Für das erste hat das iPhone bereits alles on board, für das zweite gibt es ne App im Appstore namens OpenVPN connect. Das ist von den OpenVPN Machern und funktioniert auch super.

Für IPSec:
- Du wählst als Typ IPSec aus
- Du gibst dem Ding ne Beschreibung
- Gibst FQDN des gewünschten Servers unter Server ein
- Gibst deine Userdaten unter Account/Passwort ein
- Gibst unter Shared Secret den PSK des gewählten Servers ein, zu finden im Mitgliederbereich unter Server

Du musst die Verbindungen einzeln anlegen, am besten stets mit FQDN, wie amsterdam.perfect-privacy.com. Die Verbindungen werden dann entsprechend der Beschreibung angezeigt und du kannst zwischen den Servern einfach wählen.
Wenn du dann keine Verbindung bekommst, kann natürlich sein, dass China die IPSec Ports filtert. Dann geht nix via IPSec und du kannst alternativ OpenVPN versuchen.

Gibts keine App zum download
Doch wie ich oben geschrieben habe für OpenVPN, was auch super funktioniert.
 

zbyszek

New Member
Ich habe Oslo mit L2TP eingerichtet soweit klappt gut wollte zusätzlich ein Stockholm mit L2TP einrichten klappt aber Verbindung geht nicht im Moment nichtmal den Button kann ich als aktiv setzten ? Das selbe nochmal mit IPSec gemacht Verbindung da aber Seiten Aufbau ist nix keine Verbindung.
 
Top