error in callService reInstallTapADapter

Discussion in 'Services - Questions & Answers (Q&A)' started by badoombum, Mar 31, 2018.

  1. b

    badoombum New Member

    Hi,

    I have reinstalled the VPN manager due to issues with connection, after installing the latest version (1.10.19.0) I have managed to log into the app, checked for updates in the "Other" tab and when I clicked "Close" to leave settings and attempt to connect, it just hangs on "Setting up network adapters. This might take a moment" + another error message comes up:

    error in callService reInstallTapADapter
    Show Stdout:Available TAP-WIN32 adapters [name, GUID]:

    VPN Manager 1.10.19.0 on Microsoft Windows 10 Home 64

    I can only click OK, after which it takes a few minutes and the above error pops up again. The "Setting up network adapters" message window is up all the time. This goes on ad infinitum, so I kill the process.
    I am on Windows 10 Home 64-bit, using Panda antivirus (but it is disabled, I have also tried with Panda uninstalled - no change). Windows Firewall is switched off as Panda has taken over. Windows Firewall was also restored to defaults as advised by a Perfect Privacy tech advisor, to no avail.

    Anyone had the same error? I am not an IT person, so simple step-by-step instructions on how to fix this would be appreciated! Thanks in advance.
     
  2. b

    badoombum New Member

    Does anyone from Perfect Privacy monitor this forum? I am still getting that error!
     
  3. webslap

    webslap Member

    A reason for this could be, if you are using CCleaner. Do you have installed this software?
     
  4. PP Stephan

    PP Stephan Staff Member

    The error message appear because the TAP Adapters could not be found - it tries to re-install them but they still do not seem to be there. We have increased the debug output in the latest version in hopes to finally fix this issue. It would be helpful if you could test a few things:

    1) After the error message pops up, please open a command line window as administrator and issue the following commands:

    cd c:\Program Files (x86)\Perfect Privacy VPN Manager\OpenVPN

    openvpn.exe --show-adapters

    Please send a screenshot of the outout of the last command.

    2) Have you installed any other VPN software (OpenVPN or a VPN Manager of another provider). If yes please open a command window again and navigate to the directory of the VPN sofware where "openvpn.exe" is located and send us the output of "openvpn.exe --show-adapters" in that directory. Possibly different OpenVPN versions are in conflict.

    3) Go into the device manager (Windows-R then type in "devmgmt.msc") and check under Network Adapters if there is an aentry "TAP-Windows Adapter V9"?

    4) If yes, right click on that adapter, choose "properties" -> "driver". What driver version is displayed=

    5) Open a command window as administrator and issue the following commands:

    cd c:\Program Files (x86)\Perfect Privacy VPN Manager\OpenVPN

    tapinstall.exe OemVista.inf tap0901

    openvpn.exe --show-adapters

    and send a screenshot of the last output.

    6) Please tell usyour exact windows version (Win-R, then type "winver" and press enter)
     
  5. G

    Gonzalo_Coulter New Member

    I'm using CCleaner software.