Error in Callservice mit VPN Manager

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by mike321, Dec 21, 2018.

  1. m

    mike321 Junior Member

    habe schon deinstalliert und neu installiert aber die Meldung kommt jedes mal beim Verbindungsversuch:

    https://imgur.com/a/gLCyYad
     
  2. k

    kurzon99 New Member

    Hab auch das gleiche Problem, nachdem ich heute windows Update gemacht habe.
     
  3. m

    mike321 Junior Member

    Bekomme keine IPSec Verbindung mehr unter Windows 10. Hier der Fehlerlog:

    09.01.2019 12:34:16 Debug Debug: config connect called
    09.01.2019 12:34:16 Log DisconnectReason set to NoDisconnect in connect_thread
    09.01.2019 12:34:16 Log Debug: connect_thread started
    09.01.2019 12:34:17 Log State Change Event - Initializing
    09.01.2019 12:34:17 Log Waiting for system to get ready..
    09.01.2019 12:34:17 Log Waiting for IPSEC device to get ready
    09.01.2019 12:36:34 Log IPSEC device ready
    09.01.2019 12:36:34 Log Checking firewall and DNS leak protection settings
    09.01.2019 12:36:35 Log Waiting for network to get ready
    09.01.2019 12:36:36 Error Error Code:623 DotRas.RasException: Der Telefonbucheintrag für diese Verbindung konnte nicht gefunden werden.
    bei DotRas.Internal.RasHelper.GetEapUserData(IntPtr userToken, String phoneBookPath, String entryName)
    bei DotRas.RasDialer.InternalDial(Boolean asynchronous)
    bei DotRas.RasDialer.DialAsync()
    bei VPNUtils.IPSEC_Connection.ConnectLogic()
    09.01.2019 12:36:36 Log State Change Event - Error
    09.01.2019 12:36:36 Log error handler is setting disconnect reasond to error!
    09.01.2019 12:36:36 Log State Change Event - Stopped
    09.01.2019 12:36:36 Log state changes to stoped, reason: Error
    09.01.2019 12:36:37 Log Handle disconnect for reason Error error:Unknown
    09.01.2019 12:36:37 Error Last error was unknown.. Reconnecting anyway.
    09.01.2019 12:36:37 Debug Debug: config connect called
    09.01.2019 12:36:37 Log DisconnectReason set to NoDisconnect in connect_thread
    09.01.2019 12:36:37 Log Debug: connect_thread started
    09.01.2019 12:36:38 Log State Change Event - Initializing
    09.01.2019 12:36:38 Log Waiting for system to get ready..
    09.01.2019 12:36:38 Log Waiting for IPSEC device to get ready
    09.01.2019 12:38:38 Log Hangtimer has elapsed, connection might be stalled, disconnecting
    09.01.2019 12:38:38 Log Tunnel Frankfurt Disconnect Called Reason:Error
    09.01.2019 12:38:38 Log IpSec Connnection Disconnect called
    09.01.2019 12:38:38 Log IpSec Connnection Disconnect calling state change to stop
    09.01.2019 12:38:38 Log State Change Event - Stopped
    09.01.2019 12:38:38 Log state changes to stoped, reason: Error
    09.01.2019 12:38:39 Log Handle disconnect for reason Error error:HangTimerElapsed
    09.01.2019 12:38:39 Debug Debug: config connect called
    09.01.2019 12:38:39 Debug not starting because thread is still active
     
  4. m

    mike321 Junior Member

    kann mir wer weiter helfen?
    fehler tritt nur bei IPSec Verbindungen auf
     
  5. F

    Florian2833z Member

    Wenn du Win 10 v 1809 hast, kannst du IPsec im Client vergessen. Das geht da nicht mehr.
     
  6. PP Frank

    PP Frank Staff Member

    Wir arbeiten an dem Problem, wird aber etwas dauern. Bitte schalte im Manager auf OpenVPN um. Alternativ kannst du IKEV2/IPsec auch ohne den Manager nutzen. Siehe auf unserer Website die Anleitungen unter Info
     
  7. F

    Florian2833z Member

    Wenn ich die Anleitung befolge, geht am Ende nur noch IPv4. Weißt du, wie ich da IPv6 zum laufen bringe?
     
  8. PP Frank

    PP Frank Staff Member

    Wenn du in die Übersicht gehst wo du die LAN Adapter siehst(Netzwerkverbindungen) und bei dem IPSec/IKEV Adapter in die Einstellungen gehst. In dem Reiter "Netzwerk".... siehst du dort auch aktiviert IPv6?
     
  9. F

    Florian2833z Member

    Ja, IPv6 ist dort aktiviert. Ich bekomme auch eine serverinterne IPv6-Adresse zugewiesen. Allerdings steht in Windows bei IPv6 "Kein Netzwerkzugriff".

    Edit: So siehts bei mir aus: [​IMG]