Solved: Can connect but then not anonymous

Discussion in 'Windows' started by samlowry, Aug 13, 2013.

  1. s

    samlowry Junior Member

    I downloaded the latest OpenVPN client from the OpenVPN website and the new config files from here. I can connect to a server, but after connecting when I go to whatismyip.com or click the Check IP link on this site, both report my real IP address. So I tried taking the batch files I used with the old version of OpenVPN (from the tutorials section) and tried again. Still no luck. I'm doing something wrong but I don't know what. Please help me.
     
  2. owa

    owa Junior Member

    run openvpn process as admin
     
  3. PP Daniel

    PP Daniel Staff Member

    @samlowry: It looks like your traffic is not going through the OpenVPN tunnel at all. Maybe owa is right, are you running OpenVPN as admin user? If you still have the issue, please copy&paste the log here and replace your local IP address and username with XXX. Of course you can also send me a PM with it if you so prefer.
     
  4. s

    samlowry Junior Member

    Yes I was running it as admin. I uninstalled OpenVPN and reinstalled it, and now it is working. Thanks for the replies and the great service!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice