Gelöst: Bekomme PP nicht zum laufen ! [Windows 10]

sportman55

New Member
Hallo Leute,

ich bin mit meinem Wissen echt am Ende und brauche Hilfe.

Ich nutze PP bereits am PC und da läuft alles tadellos, aber ich bekomme den Client
einfach nicht auf meinem Laptop zum laufen.

Windows 10, 62 Bit Version, Windows ist auf dem aktuellsten Stand.

Wenn ich den Client starte kann ich mich nicht verbinden, Logo wechselt von Gelb auf Rot. (OpenVPN)

Interessant ist, dass IPSEC funktioniert ! Aber nicht OpenVPN.

Ich habe bereits alles in der Firewall versucht zu ändern, was zu ändern ist. Sachen zugelassen,
komplett die Firewall aus gemacht, zurückgesetzt, VPN Manager als Programm hinzugefügt...

..es klappt einfach nichts, Windows Firewall speichert nicht und blockiert weiterhin die Verbindung.

Ich hab sogar den Windows Firewall Controller mal runtergeladen.. ja ich weiß, aber man versucht ja alles.
Dort stand sobald ich den Client gestartet habe "Ipv4 Blocked 2xx.xxx." usw usw..

Hier noch der Log Eintrag:

10.10.2017 04:03:39 Debug enter FrmAdvancedProtection run
10.10.2017 04:03:41 Debug enter disableFirewall
10.10.2017 04:03:41 Debug stop_watch_Firewall
10.10.2017 04:03:41 Debug leave disableFirewall
10.10.2017 04:03:41 Debug enter setPfFirewallException
10.10.2017 04:03:41 Debug leave setPfFirewallException
10.10.2017 04:03:42 Debug leave FrmAdvancedProtection run
10.10.2017 04:03:51 Debug enter FrmAdvancedProtection run
10.10.2017 04:03:51 Debug enter enableDNSProtection
10.10.2017 04:03:53 Debug enter enableFirewall
10.10.2017 04:03:53 Log Enabling Firewall
10.10.2017 04:03:57 Log Enabling Firewall successfull
10.10.2017 04:03:57 Debug enter StartWatchFirewall
10.10.2017 04:03:57 Debug leave StartWatchFirewall
10.10.2017 04:03:57 Debug leave enableFirewall
10.10.2017 04:03:57 Debug enter setPfFirewallException
10.10.2017 04:03:57 Debug enter watchFirewall_thread
10.10.2017 04:03:57 Debug leave setPfFirewallException
10.10.2017 04:03:57 Debug leave FrmAdvancedProtection run
10.10.2017 04:04:29 Debug enter FrmAdvancedProtection run
10.10.2017 04:04:32 Debug enter disableFirewall
10.10.2017 04:04:36 Debug stop_watch_Firewall
10.10.2017 04:04:36 Debug leave disableFirewall
10.10.2017 04:04:36 Debug enter setPfFirewallException
10.10.2017 04:04:36 Debug leave setPfFirewallException
10.10.2017 04:04:36 Debug leave FrmAdvancedProtection run


ich hoffe wirklich, dass mir jemand helfen kann.

Ich bedanke mich !
 

PP Frank

Staff member
Der Log sagt nichts, da das der Anwendungslog ist. Wenn dann brauche ich den Verbindungslog(Kleine Lupe neben dem Verbindungsstecker).

Im Übrigen: Sowas wie Firewall Control lassen. Runter damit. Danach in die Windows Firewall gehen und diese dort auf Standard zurück setzen.Dann mal OpenVPN probieren und das Verbindungslog schicken.
Alternativ IPSec nehmen.
 

sportman55

New Member
Ja ist auch wieder runter, trotzdem würde ich gerne Open VPN nutzen.

Hier der Log:

10.10.2017 19:39:22 Debug Debug: config connect called
10.10.2017 19:39:22 Log DisconnectReason set to NoDisconnect in connect_thread
10.10.2017 19:39:22 Log Debug: connect_thread started
10.10.2017 19:39:22 Log State Change Event - Initializing
10.10.2017 19:39:23 Log Waiting for OpenVPN.exe to get ready
10.10.2017 19:39:23 Log OpenVPN.exe ready
10.10.2017 19:39:23 Log Checking firewall and DNS leak protection settings
10.10.2017 19:39:30 Log Waiting for network to get ready
10.10.2017 19:39:31 Debug Debug: Serviceconnection connect called
10.10.2017 19:39:32 Management Connecting to management interface 127.0.0.1:11199
10.10.2017 19:39:32 Log MANAGEMENT: CMD 'state on'
10.10.2017 19:39:32 Log MANAGEMENT: CMD 'hold release'
10.10.2017 19:39:32 Log MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
10.10.2017 19:39:33 Log MANAGEMENT: CMD 'password [...]'
10.10.2017 19:39:34 Log WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
10.10.2017 19:39:34 Log NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
10.10.2017 19:39:34 Log Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:39:34 Log Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:39:34 Log LZO compression initializing
10.10.2017 19:39:34 Log Control Channel MTU parms [ L:1624 D:1138 EF:112 EB:0 ET:0 EL:3 ]
10.10.2017 19:39:34 Log Data Channel MTU parms [ L:1624 D:1450 EF:124 EB:406 ET:0 EL:3 ]
10.10.2017 19:39:34 Log Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
10.10.2017 19:39:34 Log Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
10.10.2017 19:39:34 Log TCP/UDP: Preserving recently used remote address: [AF_INET]185.57.82.25:1142
10.10.2017 19:39:34 Log Socket Buffers: R=[65536->65536] S=[65536->65536]
10.10.2017 19:39:34 Log Attempting to establish TCP connection with [AF_INET]185.57.82.25:1142 [nonblock]
10.10.2017 19:39:34 Log MANAGEMENT: >STATE:1507657174,TCP_CONNECT,,,,,,
10.10.2017 19:39:34 State TCP_CONNECT
10.10.2017 19:39:35 Log TCP connection established with [AF_INET]185.57.82.25:1142
10.10.2017 19:39:35 Log TCP_CLIENT link local: (not bound)
10.10.2017 19:39:35 Log TCP_CLIENT link remote: [AF_INET]185.57.82.25:1142
10.10.2017 19:39:35 Log MANAGEMENT: >STATE:1507657175,WAIT,,,,,,
10.10.2017 19:39:35 State WAIT
10.10.2017 19:39:35 Log MANAGEMENT: >STATE:1507657175,AUTH,,,,,,
10.10.2017 19:39:35 State AUTH
10.10.2017 19:39:35 Log TLS: Initial packet from [AF_INET]185.57.82.25:1142, sid=483e3350 ab793588
10.10.2017 19:39:35 Log WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
10.10.2017 19:39:35 Log VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
10.10.2017 19:39:35 Log VERIFY OK: nsCertType=SERVER
10.10.2017 19:39:35 Log VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_bucharest.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
10.10.2017 19:39:36 Log Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
10.10.2017 19:39:36 Log [Server_bucharest.perfect-privacy.com] Peer Connection Initiated with [AF_INET]185.57.82.25:1142
10.10.2017 19:39:37 Log MANAGEMENT: >STATE:1507657177,GET_CONFIG,,,,,,
10.10.2017 19:39:37 State GET_CONFIG
10.10.2017 19:39:37 Log SENT CONTROL [Server_bucharest.perfect-privacy.com]: 'PUSH_REQUEST' (status=1)
10.10.2017 19:39:37 Log PUSH: Received control message: 'PUSH_REPLY,topology subnet,redirect-gateway def1,sndbuf 131072,rcvbuf 131072,comp-lzo adaptive,route-gateway 10.0.115.2,redirect-gateway ipv6,route-ipv6 2000::/3,ping 10,ping-restart 60,dhcp-option DNS 185.57.82.34,dhcp-option DNS 80.255.10.206,ifconfig-ipv6 fdbf:1d37:bbe0:0:7:11:0:1241/112 fdbf:1d37:bbe0:0:7:11:0:1,ifconfig 10.0.115.241 255.255.255.0,peer-id 0'
10.10.2017 19:39:37 Log OPTIONS IMPORT: timers and/or timeouts modified
10.10.2017 19:39:37 Log OPTIONS IMPORT: compression parms modified
10.10.2017 19:39:37 Log LZO compression initializing
10.10.2017 19:39:37 Log OPTIONS IMPORT: --sndbuf/--rcvbuf options modified
10.10.2017 19:39:37 Log Socket Buffers: R=[65536->131072] S=[65536->131072]
10.10.2017 19:39:37 Log OPTIONS IMPORT: --ifconfig/up options modified
10.10.2017 19:39:37 Log OPTIONS IMPORT: route options modified
10.10.2017 19:39:37 Log OPTIONS IMPORT: route-related options modified
10.10.2017 19:39:37 Log OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
10.10.2017 19:39:37 Log OPTIONS IMPORT: peer-id set
10.10.2017 19:39:37 Log OPTIONS IMPORT: adjusting link_mtu to 1627
10.10.2017 19:39:37 Log Data Channel MTU parms [ L:1607 D:1450 EF:107 EB:406 ET:0 EL:3 ]
10.10.2017 19:39:37 Log Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
10.10.2017 19:39:37 Log Data Channel Encrypt: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:39:37 Log Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
10.10.2017 19:39:37 Log Data Channel Decrypt: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:39:37 Log interactive service msg_channel=0
10.10.2017 19:39:37 Log ROUTE_GATEWAY 192.168.0.1/255.255.255.0 I=11 HWADDR=a0:2c:36:88:46:20
10.10.2017 19:39:37 Log GDG6: remote_host_ipv6=n/a
10.10.2017 19:39:37 Log NOTE: GetBestInterfaceEx returned error: Element nicht gefunden. (code=1168)
10.10.2017 19:39:37 Log ROUTE6: default_gateway=UNDEF
10.10.2017 19:39:37 Log open_tun
10.10.2017 19:39:37 Log TAP-WIN32 device [Ethernet] opened: \\.\Global\{C99B3736-0B9D-432E-B484-5BE83206A034}.tap
10.10.2017 19:39:37 Log TAP-Windows Driver Version 9.21
10.10.2017 19:39:37 Log TAP-Windows MTU=1500
10.10.2017 19:39:37 Log Set TAP-Windows TUN subnet mode network/local/netmask = 10.0.115.0/10.0.115.241/255.255.255.0 [SUCCEEDED]
 

sportman55

New Member
10.10.2017 19:39:37 Log Notified TAP-Windows driver to set a DHCP IP/netmask of 10.0.115.241/255.255.255.0 on interface {C99B3736-0B9D-432E-B484-5BE83206A034} [DHCP-serv: 10.0.115.254, lease-time: 31536000]
10.10.2017 19:39:37 Log DHCP option string: 0608b939 522250ff 0ace
10.10.2017 19:39:37 Log Successful ARP Flush on interface [6] {C99B3736-0B9D-432E-B484-5BE83206A034}
10.10.2017 19:39:38 Log do_ifconfig, tt->did_ifconfig_ipv6_setup=1
10.10.2017 19:39:38 Log MANAGEMENT: >STATE:1507657178,ASSIGN_IP,,10.0.115.241,,,,,fdbf:1d37:bbe0:0:7:11:0:1241
10.10.2017 19:39:38 State ASSIGN_IP
10.10.2017 19:39:39 Log NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address interface=6 fdbf:1d37:bbe0:0:7:11:0:1241 store=active
10.10.2017 19:39:39 Log ERROR: netsh command failed: returned error code 1
10.10.2017 19:39:44 Log NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address interface=6 fdbf:1d37:bbe0:0:7:11:0:1241 store=active
10.10.2017 19:39:44 Log ERROR: netsh command failed: returned error code 1
10.10.2017 19:39:49 Log NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address interface=6 fdbf:1d37:bbe0:0:7:11:0:1241 store=active
10.10.2017 19:39:49 Log ERROR: netsh command failed: returned error code 1
10.10.2017 19:39:54 Log NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address interface=6 fdbf:1d37:bbe0:0:7:11:0:1241 store=active
10.10.2017 19:39:54 Log ERROR: netsh command failed: returned error code 1
10.10.2017 19:39:58 Log NETSH: command failed
10.10.2017 19:39:58 Error NETSH: command failed
10.10.2017 19:39:58 Management Disconnecting from management interface
10.10.2017 19:39:58 Debug Error in connection called
10.10.2017 19:39:58 Management Disconnecting from management interface
10.10.2017 19:39:58 Debug Debug:error to stopped
10.10.2017 19:39:58 Log State Change Event - Error
10.10.2017 19:39:58 Log error handler is setting disconnect reasond to error!
10.10.2017 19:39:58 Log State Change Event - Stopped
10.10.2017 19:39:58 Log state changes to stoped, reason: Error
10.10.2017 19:39:58 Log Handle disconnect for reason Error error:Unknown
10.10.2017 19:39:58 Error Last error was unknown.. Reconnecting anyway.
10.10.2017 19:39:58 Debug Debug: config connect called
10.10.2017 19:39:58 Log DisconnectReason set to NoDisconnect in connect_thread
10.10.2017 19:39:58 Log Debug: connect_thread started
10.10.2017 19:39:59 Log State Change Event - Initializing
10.10.2017 19:39:59 Log Waiting for system to get ready..
10.10.2017 19:40:00 Log Waiting for OpenVPN.exe to get ready
10.10.2017 19:40:01 Log OpenVPN.exe ready
10.10.2017 19:40:01 Log Checking firewall and DNS leak protection settings
10.10.2017 19:40:05 Log Waiting for network to get ready
10.10.2017 19:40:06 Debug Debug: Serviceconnection connect called
10.10.2017 19:40:06 Management Connecting to management interface 127.0.0.1:11199
10.10.2017 19:40:07 Log MANAGEMENT: CMD 'state on'
10.10.2017 19:40:07 Log MANAGEMENT: CMD 'hold release'
10.10.2017 19:40:07 Log MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
10.10.2017 19:40:07 Log MANAGEMENT: CMD 'password [...]'
10.10.2017 19:40:08 Log WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
10.10.2017 19:40:08 Log NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
10.10.2017 19:40:08 Log Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:40:08 Log Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:40:08 Log LZO compression initializing
10.10.2017 19:40:08 Log Control Channel MTU parms [ L:1624 D:1138 EF:112 EB:0 ET:0 EL:3 ]
10.10.2017 19:40:08 Log Data Channel MTU parms [ L:1624 D:1450 EF:124 EB:406 ET:0 EL:3 ]
10.10.2017 19:40:08 Log Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
10.10.2017 19:40:08 Log Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
10.10.2017 19:40:08 Log TCP/UDP: Preserving recently used remote address: [AF_INET]185.57.82.25:1142
10.10.2017 19:40:08 Log Socket Buffers: R=[65536->65536] S=[65536->65536]
10.10.2017 19:40:08 Log Attempting to establish TCP connection with [AF_INET]185.57.82.25:1142 [nonblock]
10.10.2017 19:40:08 Log MANAGEMENT: >STATE:1507657208,TCP_CONNECT,,,,,,
10.10.2017 19:40:09 State TCP_CONNECT
10.10.2017 19:40:09 Log TCP connection established with [AF_INET]185.57.82.25:1142
10.10.2017 19:40:09 Log TCP_CLIENT link local: (not bound)
10.10.2017 19:40:09 Log TCP_CLIENT link remote: [AF_INET]185.57.82.25:1142
10.10.2017 19:40:09 Log MANAGEMENT: >STATE:1507657209,WAIT,,,,,,
10.10.2017 19:40:10 State WAIT
10.10.2017 19:40:10 Log MANAGEMENT: >STATE:1507657209,AUTH,,,,,,
10.10.2017 19:40:10 State AUTH
10.10.2017 19:40:10 Log TLS: Initial packet from [AF_INET]185.57.82.25:1142, sid=344619b7 8c3b1469
10.10.2017 19:40:10 Log WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
10.10.2017 19:40:10 Log VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
10.10.2017 19:40:10 Log VERIFY OK: nsCertType=SERVER
10.10.2017 19:40:10 Log VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_bucharest.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
10.10.2017 19:40:10 Log Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
10.10.2017 19:40:11 Log [Server_bucharest.perfect-privacy.com] Peer Connection Initiated with [AF_INET]185.57.82.25:1142
10.10.2017 19:40:11 Log MANAGEMENT: >STATE:1507657211,GET_CONFIG,,,,,,
10.10.2017 19:40:12 State GET_CONFIG
10.10.2017 19:40:12 Log SENT CONTROL [Server_bucharest.perfect-privacy.com]: 'PUSH_REQUEST' (status=1)
10.10.2017 19:40:12 Log PUSH: Received control message: 'PUSH_REPLY,topology subnet,redirect-gateway def1,sndbuf 131072,rcvbuf 131072,comp-lzo adaptive,route-gateway 10.0.115.2,redirect-gateway ipv6,route-ipv6 2000::/3,ping 10,ping-restart 60,dhcp-option DNS 185.57.82.34,dhcp-option DNS 81.95.5.45,ifconfig-ipv6 fdbf:1d37:bbe0:0:7:11:0:1241/112 fdbf:1d37:bbe0:0:7:11:0:1,ifconfig 10.0.115.241 255.255.255.0,peer-id 0'
10.10.2017 19:40:12 Log OPTIONS IMPORT: timers and/or timeouts modified
10.10.2017 19:40:12 Log OPTIONS IMPORT: compression parms modified
10.10.2017 19:40:12 Log LZO compression initializing
10.10.2017 19:40:12 Log OPTIONS IMPORT: --sndbuf/--rcvbuf options modified
10.10.2017 19:40:12 Log Socket Buffers: R=[65536->131072] S=[65536->131072]
10.10.2017 19:40:12 Log OPTIONS IMPORT: --ifconfig/up options modified
10.10.2017 19:40:12 Log OPTIONS IMPORT: route options modified
10.10.2017 19:40:12 Log OPTIONS IMPORT: route-related options modified
10.10.2017 19:40:12 Log OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
10.10.2017 19:40:12 Log OPTIONS IMPORT: peer-id set
10.10.2017 19:40:12 Log OPTIONS IMPORT: adjusting link_mtu to 1627
10.10.2017 19:40:12 Log Data Channel MTU parms [ L:1607 D:1450 EF:107 EB:406 ET:0 EL:3 ]
10.10.2017 19:40:12 Log Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
10.10.2017 19:40:12 Log Data Channel Encrypt: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:40:12 Log Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
10.10.2017 19:40:12 Log Data Channel Decrypt: Using 512 bit message hash 'SHA512' for HMAC authentication
10.10.2017 19:40:12 Log interactive service msg_channel=0
10.10.2017 19:40:12 Log ROUTE_GATEWAY 192.168.0.1/255.255.255.0 I=11 HWADDR=a0:2c:36:88:46:20
10.10.2017 19:40:12 Log GDG6: remote_host_ipv6=n/a
10.10.2017 19:40:12 Log NOTE: GetBestInterfaceEx returned error: Element nicht gefunden. (code=1168)
10.10.2017 19:40:12 Log ROUTE6: default_gateway=UNDEF
10.10.2017 19:40:12 Log open_tun
10.10.2017 19:40:12 Log TAP-WIN32 device [Ethernet] opened: \\.\Global\{C99B3736-0B9D-432E-B484-5BE83206A034}.tap
10.10.2017 19:40:12 Log TAP-Windows Driver Version 9.21
10.10.2017 19:40:12 Log TAP-Windows MTU=1500
10.10.2017 19:40:12 Log Set TAP-Windows TUN subnet mode network/local/netmask = 10.0.115.0/10.0.115.241/255.255.255.0 [SUCCEEDED]
 

PP Frank

Staff member
IPv6 ist bei dir kaputt.
Gehe in die Lan-Adapter(findest du im Windows-Netzwerkcenter), dann in die Einstellungen der Netzwerkadapter und prüfe dort ob bei allen der Haken vor IPv6 gesetzt ist.

Danach gehe im Internet Explorer auf: https://support.microsoft.com/en-us/kb/929852
Dort nimmst du "Re Enable IPv6" und führst das aus....

Danach den Rechner neu starten und es nochmal versuchen
 
Top